IE8: Impresiones sobre Traducir con…

 

 
Más cosas sobre IE8:

Están muy bien los aceleradores, pero lo que no es normal es que en una instalación en español si queremos utilizar “Traducir con Live Search” nos aparezca la ventanita con el idioma alemán-inglés.

No recuerdo que en las betas sucediera esto, más bien creo recordar que era lo que se espera: inglés-español o español-inglés… y aquí la captura que hice en su día al respecto: efectivamente aparecía inglés-español

Con la final:

Con la RC1:

SOLUCIONADO:

he encontrado la causa (supogo) ¿? y la solución

La causa: seguramente “jugando” con agregar-quitar aceleradores…
La solución: borrar en el registro ciertas claves referentes a “las activities”…

HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionInternet Settings
…. Activitiestraducir

aparecía un valor “Disabled”… lo elimino y lo dejo sólo con el Predeterminado (no establecido)

Comparando registros de diferentes Windows Vista (en el de trabajo con el alemán-inglés y en el virtual con el inglés-español) veo que la rama citada tiene muy diferentes valores así que borro y listo.

Tengo que reproducirlo (en una virtual) para anotar todo el proceso.

Nota: hoy (lunes, 30/3), sin razón aparente, sin haber realizado ningún cambio en los aceleradores… de nuevo vuelve a estar en alemán-español ¿¿??
Y la solución ha pasado por eliminar todo de Internet: historial, cookies, etc.
Voy a seguir atenta a ver si vuelve a hacer el cambio porque no tiene sentido ya que no he utilizado el traductor ni he modificado nada…
 


 

Deja un comentario