IE8 desaparecido

Estoy esperando a ver que me dice Enrique (MVP) sobre este tema pero estoy alucinando:

En noviembre instalé (en el KIRA) el IE8 beta 2… he estado navegando con él y el miércoles pasado las actualizaciones me avisaron de la versión IE8 RC1 así que dije que lo instalara. Junto a él había otras actualizaciones, Framework 3.5 SP1, entre otras. Que instale todo lo critico y lo recomendado.
Termina y pide reinicio, lo hago y apago el ordenador.

Hasta hoy no había vuelto a arrancar el KIRA. Me pongo a navegar y veo que estoy con la versión 7 ¿¿¿???
¿Cuándo-cómo se ha desinstalado el 8?

Entro en WUpdate y miro el historial: allí está, instalado CORRECTO.
Sin embargo también aparecen 2 actualizaciones del 7 por encima del 8 ¿¿¿???

No entiendo nada. A ver que me responde Enrique.
____________________________________
Edito:
Después de muchas vueltas (restauraciones, reintentos de instalaciones, etc.) he recordado que cuando intenté instalar IE8 por primera vez (beta 2) no había forma de instalarlo. Leyendo los log descubrí que se trataba de permisos en una rama del registro. Aún no he estudiado esto en otra máquina para ver si sólo es cosa del KIRA o más general. Mañana lo haré pero en el KIRA al menos tengo que dar permisos a la rama:
HKCRInterface{34A715A0-6587-11D0-924A-0020AFC7AC4D}

Con esto he conseguido actualizar a IE8 RC1

_____________________________________

En el otro portátil (XP Pro) también he tenido que darle permisos a la rama citada: el administrador aparece con el permiso de lectura. Modificado a “control total” y listo.

Deja un comentario